トラブルシューティング:Dell™ TrueMobile™
1150 シリーズ PCカード ユーザーズガイド
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LEDの状態
TrueMobile 1150製品の使用、取り付けの際に問題がある場合、さまざまな原因が考えられます。
- 範囲外。この場合TrueMobile 1150 PCカードがネットワークとのワイヤレス接続を確立できません。
- 設定ミス。この場合TrueMobile 1150 PCカードが(正しい)ネットワークとのワイヤレス接続を確立できません。
- TrueMobile 1150ドライバがインストールされていないか、コンフリクトを起こしています。
- PCカードスロットのコンフリクト、あるいは不具合の場合、PCカードの電源が入りません。
- TrueMobile 1150ハードウェアと他のデバイスのコンフリクト。
TrueMobile 1150 PCカードの問題のトラブルシューティングを始めるときは、まずTrueMobile 1150 PCカードのLEDの状態を見てください。
「LEDの状態」 に、LEDの状態でわかる各種モードや動作の概要を示します。 「LEDの状態」 には、トラブルシューティングのヒントや、必要な場合の問題の対処方法も示されています。
表:TrueMobile 1150シリーズPCカードのLEDの状態
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電源LED
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送信 受信LED
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説明/対処方法
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継続して緑色
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点滅
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標準動作モード
- カードの電源が入っています。
- ワイヤレスのデータを感知したり、送信しています。
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消灯
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- カードの電源が入っています。
- ワイヤレスアクティビティはありません。
何もする必要はありません。
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ちらつき
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ちらつき
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電源管理モード:
- カードの電源は入っていますが、バッテリの寿命を長持ちさせるため、電源保存モードに設定されています。
- 点滅している時、カードは一定期間ごとに休止状態から復帰し、コンピュータに送信されたワイヤレスデータがないか確認します。
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両方のLEDが10秒ごとに点滅します。
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PCカードは正常に機能していますが、ワイヤレス設備でのワイヤレス接続がまだ確立されていません。
対処方法:
- ネットワーク名と暗号化キーをチェックします。
- AP1100をチェックします。
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消灯
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消灯
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カードの電源が入っていませんので、データの送受信ができません。
考えられる原因:
- ドライバがロードされていないかインストールされていない。
- カードとドライバが合っていないので、ドライバがロードされない。
- デバイスがコンフリクトを起こしているので、ドライバがロードされない。
対処方法:
- ドライバがインストールされていることを確認します。されていない場合、ドライバをインストールします。
- PCカードのデバイス設定をチェックし、他のデバイスとコンフリクトが起こっていないか確認します。コンフリクトが起こっている場合、PCカード、あるいはコンフリクトしているデバイスの設定を変更します。
- ドライバとPCカードに組み込まれているソフトウェア(Stationファームウェアとも呼ばれます)のバージョンを確認します。
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ネットワークに接続できない
PCカードが正常に機能していると思われるが、ネットワークに接続できない場合、設定の不適合が考えられます。
たとえば、PCカードの両方のLEDが10秒ごとに点滅している場合、問題は設定の不適合から起こったものと思われます。
TrueMobile 1150ネットワーク名と暗号化キーでは、大文字と小文字は区別されます。すべてのコンピュータ上ですべての値がまったく同じであることを確認してください。
LEDは機能しているがネットワークに接続できない
LEDはネットワークが正常に機能していることを示していても、ネットワークに接続できない場合(電源LEDが点灯していて、送受信LEDが点滅している)、ネットワークのTCP/IPの設定が正しくないと思われます。
TCP/IP設定の変更
TCP/IP設定を変更するには:
- Windowsのシステムトレイで、 スタート ボタンをクリックします。
- 設定 を選び、次に コントロールパネル を選びます。
- コントロールパネル ウィンドウで、 ネットワーク アイコンをダブルクリックして ネットワークのプロパティ を表示します。
- 現在のネットワークコンポーネントの一覧で、TCP/IP -> TrueMobile 1150 PCカード のプロトコルがインストールされているか確認します。
- このプロトコルがインストールされていない場合、 追加 ボタンをクリックし、一覧から TCP/IP プロトコルを選びます。詳細については、Windowsのヘルプを参照してください。
- コンピュータ再起動の指示が表示されたら、システムを再起動します。
便利なヒント
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問題/症状
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考えられる解決方法
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コンピュータ同士は通信しているように見えるが、マイコンピュータウィンドウやネットワークコンピュータウィンドウに表示されない。
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ファイルとプリンタの共有がネットワーク上のすべてのコンピュータで有効になっていることを確認します。各コンピュータのスタートメニューから設定を選び、コントロールパネルをクリックします。コントロールパネルウィンドウで、ネットワークアイコンをダブルクリックします。ネットワークウィンドウで、設定タブをクリックします。ウィンドウの下部にファイルとプリンタの共有が表示されているはずです。ファイルとプリンタの共有がない場合、追加をクリックし、サービスをクリックして、Microsoftを選び、Microsoftネットワークのファイルとプリンタの共有をダブルクリックします。次に、ネットワークウィンドウでファイルとプリンタの共有ボタンをクリックします。ファイルとプリンタの共有ウィンドウで両方のチェックボックスを選び、OKをクリックします。ファイルとプリンタの共有が設定ウィンドウの一覧に表示されるはすです。
ネットワーク上のすべてのコンピュータにNetBEUIプロトコルがインストールされ、正しくセットアップされているか確認します。各コンピュータのスタートメニューから設定を選び、コントロールパネルをクリックします。コントロールパネルウィンドウで、ネットワークアイコンをダブルクリックします。ネットワークウィンドウで、設定タブをクリックします。NetBEUIプロトコルが表示されているはずです。NetBEUIプロトコルがない場合、追加をクリックし、プロトコルをクリックして、Microsoftを選び、NetBEUIをダブルクリックします。NetBEUI が設定ウィンドウに表示されるはずです。
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データの転送が時々すごく遅い。
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電子レンジやコードレス電話で、Dell TrueMobile 1150シリーズLANカードと同じ無線周波数で動作するものがあります。電子レンジやコードレス電話が使用中の場合、ワイヤレスネットワークを干渉します。TrueMobile 1150シリーズのカードが装着されているコンピュータは、2.4 GHzの周波数で動作する電子レンジやコードレス電話から6メートル以上離してください。
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データの転送がいつもすごく遅い。
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住居やオフィスが鉄骨で建設されている場合、建物内の鉄骨が、ネットワークの無線信号を干渉している可能性があります。コンピュータを別の場所に移動して、性能が向上するか試してください。
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コンピュータがネットワークと通信しない。
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ネットワークにAP1100をお使いの場合、ケーブルをすべてチェックし、AP1100正面にある電源LEDが緑色であることを確認してください。
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困ったときは
http://support.jp.dell.com
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