Manuals

Manuals
故障排除: Sound Blaster Live! Value 音效卡使用者指南

返回內容頁

故障排除: Sound Blaster Live! Value 音效卡使用者指南

最常見的問題解除安裝與重新安裝音效驅動程式 安裝軟體的問題聲音的問題SoundFont 快取記憶體不足搖桿的問題解決 I/O 衝突Windows NT 4.0 下使用的問題


最常見的問題

1. 使用者最常碰到的問題

碰到這種問題時 請參見
Windows 95/98 下,將光碟片放入光碟機後,安裝程式沒有自動執行。 安裝軟體的問題
在播放一個音效檔案時意外出現太強的環境音響或效果。 聲音的問題
耳機沒有任何聲音。 聲音的問題
在四喇叭設定中,後置喇叭不發出任何聲音。 聲音的問題
在播放如 .WAVMIDI 檔案或 AVI 影片檔時沒有音效輸出。 聲音的問題
在播放音樂 CD 時沒有音效輸出。
或者
在播放需要光碟片的
DOS 遊戲時沒有音效輸出。
聲音的問題
載入 SoundFont 時記憶體不足。 SoundFont 快取記憶體不足
搖桿連接埠不能操作。 搖桿的問題
搖桿在某些程式中不能正常運作。 搖桿的問題
您的音效卡和其它週邊裝置產生衝突。 解決 I/O 衝突

解除安裝與重新安裝音效驅動程式

Microsoft Windows 95/98 作業系統

自安裝光碟中重新安裝音效卡驅動程式

如果您認為音效驅動程式已經損毀,您也許要重新安裝。為此:

  1. 將安裝光碟放入您的 CD-ROM 光碟機。
  2. 從您的 CD-ROM 光碟機的 AUDIO\Language\WIN95DRV 資料夾執行 UPDDRV95.EXE 程式,其中 Language 是您要安裝軟體語言。更新過程可能需要一些時間。當進程顯示方塊消失時,更新過程即完畢。

Microsoft Windows NT 4.0 作業系統

自安裝光碟中重新安裝音效卡驅動程式

如果您認為音效驅動程式已經損毀,您也許要重新安裝。為此:

  1. 將安裝光碟放入您的 CD-ROM 光碟機。
  2. 從您的 CD-ROM 光碟機的 AUDIO\Language\NT4DRV 資料夾執行UPDPCINT.EXE 程式, 其中 Language 是您要安裝的軟體的語言。
  3. 在提示時,重新啟動您的電腦。系統可能不止一次地提示您重新啟動電腦。
  4. 如果螢幕上出現一Windows NT 4.0“服務控制管理員”的錯誤訊息,請參見“故障排除”一節中的“解決 I/O ”。

移除未使用的 Sound Blaster 驅動程式

從電腦移除了 Sound Blaster ISA PCI 聲霸卡之後,您也許要移除這些卡的驅動程式。使用前一節“從安裝光碟重新安裝音效驅動程式”的步驟便可移除這些驅動程式。


安裝軟體的問題

Windows 95/98 下,將光碟片放入光碟機後,安裝程式沒有自動執行。

您的 Windows 95/98 系統中的 AutoPlay 功能可能沒有啟用。

透過“我的電腦”快捷選單來啟動安裝程式:

  1. 按兩下 Windows 桌面上的“我的電腦”圖像。
  2. 在“我的電腦”視窗中,用滑鼠的右按鈕按一下 CD-ROM 光碟機圖像。
  3. 快捷選單上,按一下 AutoPlay 並且按照螢幕指示執行。

透過“自動安插通知”來啟用 AutoPlay

  1. 按一下“開始”按鈕,選取“設定”,然後按一下“控制台”。
  2. 在“控制台”視窗中,按兩下“系統”圖像。
  3. 在“系統內容”對話方塊中,按一下“裝置管理員”標籤並選取您的 CD-ROM 光碟機。
  4. 按一下“內容”按鈕。
  5. 在“內容”對話方塊中,按一下“設定”標籤並選取“自動安插通知”。
  6. 按一下“確定”按鈕,退出此對話方塊。

聲音的問題

在播放一個音效檔案時意外出現太強的環境音響或效果。

上一次選取的環境音效預設值不適於目前的音效檔案。

切換至一個適當的環境音效:

  1. 開啟“環境音效控制”附屬程式。
    或者
    在螢幕的頂端或底部顯示“
    Creative 動程式”(您必須將游標放置在螢幕頂端邊緣以顯示啟動程式)。然後按一下“環境”標籤。
  2. 在“環境”清單中,選取“無效果”或一個適當的環境音效。

耳機沒有任何聲音。

檢查下列各項:

  • 耳機接至“線出”插孔。
  • 在“喇叭”附屬程式(按一下工作列上的 AudioHQ,然後按一下“喇叭”附屬程式)中,確定“輸出”設定為“耳機”。

在四喇叭設定中,後置喇叭不發出任何聲音。

檢查下列各項:

  • 後置喇叭接至音效卡的“後置輸出”插孔。
  • 看看您的音效是否來自下列音源:
    • CD 音效
    • 線入
    • 電話答錄機 (TAD)
    • 輔助裝置 (AUX)
    • 麥克風

解決問題:

  1. Creative 混音器“播放控制”視域上,確定為正在播放的音源取消靜音,即呈啟用狀態。
  2. 在“錄音控制”視域上,確定選取相應的核取方塊。
note.gif (1135 bytes) 註:如果您決定選取“錄音控制”視域上的“您聽到的聲音”,在“播放控制”視域上的這五個音源中,您只能一次取消一個音源的靜音。因此您只能從非靜音音源的後置喇叭獲得聲音。

例如,如果您正在玩 DVD 遊戲或播放影片,確定在 Creative 混音器“播放控制”視域上,為“輔助裝置”取消靜音,並選取“錄音控制”視域上的“輔助裝置”。有關進一步詳情,請參見“安裝”一節中的連接 Creative PC-DVD”。

  • 如果您變更了環境,請Creative 音器“錄音控制”視域,並確定選取使用中音源的核取方塊。

在播放諸如.WAVMIDI 檔案或 AVI 影片檔時沒有音效輸出。

可能的原因:

  • 喇叭音量旋鈕(若有的話)設定不正確。
  • 外部擴音器或喇叭接至錯誤插孔。
  • 硬體發生衝突。
  • “喇叭”附屬程式的“設定”標籤頁中的輸出選擇不正確。
  • “環境音效”附屬程式的“主”或“源”標籤頁中的“原聲音”滑鈕設定到 0% 或接近於 0%

檢查下列各項:

  • 確定喇叭的音量旋鈕(若有的話)設定於中間位置。必要的話,使用 Creative 混音器調整音量。
  • 功率喇叭或外部擴音器接至卡的“線出”或“後置輸出”插孔。
  • 確定聲霸卡和週邊裝置沒有發生硬體衝突。參見“故障排除”一節中的解決 I/O 衝突”。
  • 確定“喇叭”附屬程式中的輸出選擇與喇叭或耳機的設定一致。
  • “喇叭”附屬程式的“主”或“源”標籤頁之一或兩者中的“原聲音”滑鈕設定到 100%

在播放音樂 CD 時沒有音效輸出。
或者
在播放需要光碟片的
DOS 遊戲時沒有音效輸出。

問題解決如下:

  • 確定 CD-ROM 光碟機和聲霸卡之間的 CD 音源線連接正確。

SoundFont 快取記憶體不足

載入 SoundFonts 時記憶體不足。

在載入或播放 SoundFont 相容的 MIDI 檔案後,也許會發生這種情況。

原因:分配給 SoundFonts 的記憶體不足。

欲分配更多的 SoundFont 快取記憶體:

  • 在“SoundFont 控制”附屬程式的“選項”標籤上,向右移動“SoundFont 快取記憶體”滑鈕。

可分配給 SoundFont 快取記憶體的量取決於可用的系統記憶體。

如果可用的系統 RAM 仍然不足:

  • 在“SoundFont 控制”附屬程式的“設定音色庫”標籤頁上,從“選取音色庫”方塊中選取一個較小的 SoundFont 音色庫。可用的最小 SoundFont 音色庫為 2 MB (2GMGSMT.SF2)
note.gif (1135 bytes) 註:較小的 SoundFont 音色庫會使音質降低。

搖桿的問題

搖桿連接埠不能運作。

聲霸卡的搖桿與系統的搖桿連接埠發生衝突。

問題解決如下:

note.gif (1135 bytes) 註:除非您具備系統軟體方面的經驗,否則請不要為 BIOS 做任何變更。

搖桿在某些程式中不能正常運作。

程式可能使用系統處理器定時來計算搖桿位置。當處理器快速運作時,程式可能錯誤地判斷搖桿的位置,認為該位置超出了範圍。

解決辦法如下:

  • 增加您的系統 BIOS 設定中的 8 位元 I/O 恢復時間,該設定通常位於“晶片組功能設定”下。或者,可能的話,可將 AT 流排調至較慢的時脈。如果問題仍然存在,請嘗試另一搖桿。

解決 I/O 衝突

如果您的聲霸卡與其它裝置設定使用相同的 I/O 位址,該卡和其它週邊裝置就可能發生衝突。

若要解決 I/O 衝突, 請在 Windows 95/98 下使用“裝置管理員”,變更您系統中的聲霸卡或發生衝突的週邊裝置之資源設定。

如果您不知道是那一張卡造成衝突,請將除了音效卡以及其它必要介面卡 (例如磁碟控制卡以及影像卡) 外的卡移除,然後再將它們逐一裝回,直到“裝置管理員”指出發生衝突為止。

Windows 95/98 下解決硬體衝突:

  1. 按一下“開始”按鈕,指向“設定”,然後按一下“控制台”。
  2. 在“控制台”視窗中,按兩下“系統”圖像。
  3. 在“系統內容”對話方塊中,按一下“裝置管理員”標籤。
  4. 在“音效、影像和遊戲控制卡”項下,選取發生衝突的聲霸卡驅動程式 [由驚嘆號 (!) 標明],並且按一下“內容”按鈕。
  5. 在“內容”對話方塊中,按一下“資源”標籤。
  6. 確定選取“使用自動的設定”核取方塊,並按一下“確定”按鈕。
  7. 重新啟動您的系統,讓 Windows 95/98 資源重新分配至您的聲霸卡和/或發生衝突的裝置。
note.gif (1135 bytes) 註: 您也可以參閱 Windows 95/98 說明檔中的“故障排除”一節。

Windows NT 4.0 下使用的問題

在系統啟動時出現一個或多個“服務控制管理員”的錯誤訊息。

在您成功地安裝 Sound Blaster Live! 卡,並從電腦移除了聲霸卡後就會出現這種情況。Windows 正在試圖將驅動程式與移除的聲霸卡相配。

解決問題:

  1. 管理員身分登入電腦。
  2. 按一下“開始”按鈕,指向“設定”,然後按一下“控制台”。
  3. 按兩下“多媒體”圖像,然後按一下“裝置”標籤。
  4. 在清單中,刪除下列項目
  • 音效裝置
  • MIDI 裝置和樂器

但保留以下項目

  • 用於 Creative SB Live! 的音效
  • 用於 Creative SB Live! MIDI
  • 用於 Creative S/W 合成的 MIDI
  1. 按一下“確定”按鈕以關閉對話方塊。驅動程式即被移除。

返回內容頁

Laptops | Desktops | Business Laptops | Business Desktops | Workstations | Servers | Storage | Monitors | Printers | LCD TVs | Electronics
© 2009 Dell | About Dell | Terms of Sale | Unresolved Issues | Privacy | About Our Ads | Dell Recycling | Contact | Site Map | Feedback
AT | AU | BE | BR | CA | CH | CL | CN | CO | DE | DK | ES | FR | HK | IE | IN | IT | JP | KR | ME | MX | MY | NL | NO | PA | PR | RU | SE | SG | UK | VE | ALL

snEB11